Support the ongoing development of Laravel.io →
Configuration Authentication Requests
Last updated 4 months ago.
0

Run composer update command and check if it solves

0

Thanks for the suggestion, bsfsos, but I ran composer update and even tried self-update. The problem remains. I don't get understand, the files are clearly there and read/write access is ok.

0

Does the $namespace variable in RouteServiceProvider.php match the namespace of Auth\AuthController?

0

Wel, tkprocat, my I found that the RouteServiceProvider $namespace variable is set to null. There was a commented line setting it to 'App\Http\Controllers'. I tried changing it back and running a composer dump-autoload, but then none of my pages work and I get errors like "Class App\Http\Controllers\SiteController does not exist"

I think we may be on the right track, but I am still lost and in need of a solution.

0

Sign in to participate in this thread!

LoadForge

Your banner here too?

Moderators

We'd like to thank these amazing companies for supporting us

Your logo here?

The Laravel portal for problem solving, knowledge sharing and community building.

© 2022 Laravel.io - All rights reserved.