Support the ongoing development of Laravel.io →
Configuration Database
Last updated 3 months ago.
0

There is no table named 'users' in your database yet, you should use 'Schema::create' but not 'Schema:table'

Last updated 3 months ago.
0

mkblade said:

There is no table named 'users' in your database yet, you should use 'Schema::create' but not 'Schema:table'

I have solved that problem. But my main problem is that i am getting the Application in production prompt whenever i am running a migration.

Last updated 3 months ago.
0

Does it happen if you put the application in maintenance mode ?

artisan down

Then

migrate

Then

artisan up

Last updated 3 months ago.
0

This prompt is for your safety. Doing operations on the database in a production environment, you should be very careful. The solution is to set the environment to non-production, or use --force flag.

php artisan migrate --force
Last updated 3 months ago.
0

Sign in to participate in this thread!

Full Stack Europe

Your banner here too?

vtav vtav vtav Joined 8 May 2014

Moderators

We'd like to thank these amazing companies for supporting us

Your logo here?

The Laravel portal for problem solving, knowledge sharing and community building.

© 2022 Laravel.io - All rights reserved.