Support the ongoing development of →
Installation Configuration
Last updated 2 years ago.

If laravel installed correctly the problem may be that the app/storage folder may not have appropriate write permission. $cd /to/your/app-root/directory then run this cmd

sudo chmod -R o+w app/storage

Try if that helps

Last updated 2 years ago.

Thanks for your reply. Tried that without any luck.

Had some small progress by changing the root directory in apache to /var/www/lara/public. Now it's a new error:

(Laravel log) 2014-10-31 00:03:56 production.ERROR: exception 'Symfony\Component\HttpKernel\Exception\NotFoundHttpException' in /var/www/lara/bootstrap/compiled.php:5680 Stack trace: 0 /var/www/lara/bootstrap/compiled.php(5004): Illuminate\Routing\RouteCollection->match(Object(Illuminate\Http\Request)) 1 /var/www/lara/bootstrap/compiled.php(4992): Illuminate\Routing\Router->findRoute(Object(Illuminate\Http\Request)) 2 /var/www/lara/bootstrap/compiled.php(4984): Illuminate\Routing\Router->dispatchToRoute(Object(Illuminate\Http\Request)) 3 /var/www/lara/bootstrap/compiled.php(715): Illuminate\Routing\Router->dispatch(Object(Illuminate\Http\Request)) 4 /var/www/lara/bootstrap/compiled.php(696): Illuminate\Foundation\Application->dispatch(Object(Illuminate\Http\Request)) 5 /var/www/lara/bootstrap/compiled.php(7744): Illuminate\Foundation\Application->handle(Object(Illuminate\Http\Request), 1, true) 6 /var/www/lara/bootstrap/compiled.php(8351): Illuminate\Session\Middleware->handle(Object(Illuminate\Http\Request), 1, true) 7 /var/www/lara/bootstrap/compiled.php(8298): Illuminate\Cookie\Queue->handle(Object(Illuminate\Http\Request), 1, true) 8 /var/www/lara/bootstrap/compiled.php(10961): Illuminate\Cookie\Guard->handle(Object(Illuminate\Http\Request), 1, true) 9 /var/www/lara/bootstrap/compiled.php(657): Stack\StackedHttpKernel->handle(Object(Illuminate\Http\Request)) 10 /var/www/lara/public/index.php(49): Illuminate\Foundation\Application->run() 11 {main} [] []

(apache log) [Fri Oct 31 00:03:56 2014] [notice] child pid 16527 exit signal Segmentation fault (11)

As you can understand this is all new to me but I'm lerning by google and trial and error...

Last updated 2 years ago.

Find a solution that worked for me. I updated to php 5.5 instead of 5.4. If anyone elde encounter a simular problem it's worth trying.

Last updated 2 years ago.

I am currently using [URL=""]Ahsay Software[/URL]. It is basically designed for managed service providers (MSPs) to provide online backup service to their customers. It comes with the most comprehensive features that can fulfill all the on-premises backup, online backup, offsite backup, and cloud backup. Once you try this Software for backup.


Sign in to participate in this thread!


Your banner here too?

lillfisken lillfisken Joined 28 Oct 2014


We'd like to thank these amazing companies for supporting us

Your logo here?

The Laravel portal for problem solving, knowledge sharing and community building.

© 2024 - All rights reserved.