Support the ongoing development of Laravel.io →
Installation Configuration Meetups
Last updated 3 months ago.
0

Probably the php version on the shared hosting is too old. Laravel needs PHP >= 5.4.

Last updated 3 months ago.
0

Thanks Done. My php version of shared hosting was <5.4 i upgarded it .

Last updated 3 months ago.
0

Sign in to participate in this thread!

Cloudways

Your banner here too?

mukeshp004 mukeshp004 mukeshp004 Joined 23 Jun 2014

Moderators

We'd like to thank these amazing companies for supporting us

Your logo here?

The Laravel portal for problem solving, knowledge sharing and community building.

© 2022 Laravel.io - All rights reserved.