Support the ongoing development of Laravel.io →
posted 6 years ago
Installation
Last updated 1 year ago.
0

You have Open SSL php extension missing or disabled so, make sure it is installed and enabled by checking your php configuration with the phpinfo() function.

0

On the phpinfo it says it is enabled.

0

I got same problem. It works fine on php artisan. But not work on Apache. Please help :(

0

There are two php.ini files. One is php.ini which is used by apache or nginx, php-cli.ini is used by the cli only. You need to enable the extension on both ini files.

0

Sign in to participate in this thread!

Eventy

Your banner here too?

Charlie Charlie elayd Joined 19 Jun 2017

Moderators

We'd like to thank these amazing companies for supporting us

Your logo here?

Laravel.io

The Laravel portal for problem solving, knowledge sharing and community building.

© 2024 Laravel.io - All rights reserved.