Support the ongoing development of →
posted 5 years ago
Last updated 2 years ago.

Maybe your nginx issue, try to add index.php after "/", something like this: /index.php/xxx


Alley Ma, I followed you method and it works. Can you tell me how to fix this issue ? I am using Apache2.


To fix this, u must enable apache's mod_rewrite module.

I think these two links may help:

And sure, u can question me any further issue.

Last updated 5 years ago.

The mod_rewrite has been enabled and I modified the .haccess file but still the same. The docs seems to hard for me to understand.I think it's a Apache setting problems.


Sign in to participate in this thread!


Your banner here too?


We'd like to thank these amazing companies for supporting us

Your logo here?

The Laravel portal for problem solving, knowledge sharing and community building.

© 2024 - All rights reserved.