Support the ongoing development of Laravel.io →
posted 11 months ago
Vapor
Last updated 5 months ago.
0

Hey!

Have you tried the chat widget on vapor.com after logging in already? Did you modify the assets artifact before uploading it? Or did any process on your machine update the file while uploading it?

0

Have an ongoing chat, but not solved the issue yet. No modification of assets, and have tried with the fresh assets flag.

I was trying it on an existing project of mine, so tried on a fresh laravel installation and had the same issue. The bucket is there on S3, and the deployment artifact gets uploaded, but fails on the assets

0

Issue was resolved in the end, so putting it here in case anyone else experiences the same.

Our S3 settings were set to block public access. The bucket that was created with it switched off, so I didn't notice right away

1
Solution selected by @psizer10

Sign in to participate in this thread!

Cloudways

Your banner here too?

Paul Sizer psizer10 Joined 2 Nov 2021

Moderators

We'd like to thank these amazing companies for supporting us

Your logo here?

The Laravel portal for problem solving, knowledge sharing and community building.

© 2022 Laravel.io - All rights reserved.