Support the ongoing development of Laravel.io →
Authentication Security
Last updated 3 months ago.
0

Just a small suggestion, since you have separated the get and post request, it will be easy to maintain if there is a specific naming convention such as getPasswordReset and postPasswordReset instead of newpwd, resetpwd. It will be more organized. ;)

Last updated 3 months ago.
0

Thanks itsaafrin, that a good idea and I will update it accordingly.

Last updated 3 months ago.
0

Sign in to participate in this thread!

LoadForge

Your banner here too?

nztim nztim nztim Joined 6 Feb 2014

Moderators

We'd like to thank these amazing companies for supporting us

Your logo here?

The Laravel portal for problem solving, knowledge sharing and community building.

© 2022 Laravel.io - All rights reserved.