Support the ongoing development of →
Forms Validation
Last updated 2 years ago.

Perhaps a leading backslash? else a "use \ReCaptcha\ReCaptcha" statement?


Tried all kind of combinations, none of them worked. Went to ReCaptcha.php and removed "use namespace ReCaptcha;" and then it worked, but now getting other classes not loading up. I tried other vendor librariers and they all fail to register the classes for some reason. Tried this one aswell and i get "Class 'Anhskohbo\NoCaptcha\NoCaptchaServiceProvider' not found" error.

Last updated 9 years ago.

UPDATE: Problem solved with a clean install of Laravel, seems composer update screwed up somewhere and none of the vendor classes were registering.


are you sure you just didn't need to run

composer dump-autoload

If you are having difficulty following that guide, you can find an easy tutorial on implementing Google reCAPTCHA on Laravel here on this blog:


Sign in to participate in this thread!


Your banner here too?

Tickwick tickwick Joined 22 Apr 2015


We'd like to thank these amazing companies for supporting us

Your logo here?

The Laravel portal for problem solving, knowledge sharing and community building.

© 2024 - All rights reserved.