Support the ongoing development of Laravel.io →
Installation Database
Last updated 6 months ago.
0
  1. Check if the database is really called happylister
  2. Check in your .env file or config/database.php that you're really connecting to the database happylister and not another one
0

And yes, Artisan does use database to check some stuff under the hood.

0

It happens to me as well. Someone suggested that it might happen because of a seeder or a console command that is trying to use a missing table and the suggested solution is to comment the command or seeder in Kernel/Seeder. PS: I tried that but it didn't work.

0

Just fixed it. I was making a model select in the AppServiceProvider boot() function. The table for it was not created yet.

0

Sign in to participate in this thread!

LaraJobs

Your banner here too?

gnack gnack Joined 4 Feb 2014

Moderators

We'd like to thank these amazing companies for supporting us

Your logo here?

Laravel.io

The Laravel portal for problem solving, knowledge sharing and community building.

© 2022 Laravel.io - All rights reserved.