Back

Error installing my composer


Am new to this, am just trying to install composer and i keep getting this error below. Someone please help.

The "https://getcomposer.org/download/1.6.3/composer.phar" file could not be downloaded: failed to open stream: HTTP request failed! Failed to decode zlib stream

Cobs replied 8 months ago

I don't really know. Already tried manual download ?

wget https://getcomposer.org/download/1.6.3/composer.phar

Sign in to participate in this thread!



We'd like to thank these amazing companies for supporting us