Support the ongoing development of →
posted 4 years ago
Last updated 2 years ago.

I had this issue, was caused by using a different php installation to the one I thought I was using. Check your path, and make sure the php you are calling is the same as the one running in your webserver. turned out I was using one installed in windows itself, and the one I was expecting was a wamp installation which was configured to use mysql. the windows one wasnt.

The machine actively refusing it can also be interpreted as "the machine ignored you because it doesnt have the service you are looking for"


Any student placing Engineering Assignment Help Services and Engineering Writing Services order with our custom writing company is assured of receiving Custom Engineering Writing Services that is 100% unique.


Solution was simple. I changed the Host setting to localhost. That was all.


Sign in to participate in this thread!


Your banner here too?


We'd like to thank these amazing companies for supporting us

Your logo here?

The Laravel portal for problem solving, knowledge sharing and community building.

© 2024 - All rights reserved.