Back

Upgraded from Laravel 5.4 to Laravel 5.5 getting error.


Just updated a Laravel project from Laravel version 5.4 to 5.5. Just after that getting the following error:

Line: 2445 
File: /home/vagrant/Projects/Media365/harlib-core/vendor/laravel/framework/src/Illuminate/Database/Query/Builder.php 
Call to undefined method Illuminate\Database\Query\Builder::newQueryForRestoration()
Xtreem Developer replied 1 week ago

Laravel 5.5 requires PHP 7.0.0 or higher. So fistly update PHP version after that you can update Laravel version.

By:Xtreem Solution

Top laravel web developers

Dedicated PHP Developer


Sign in to participate in this thread!



We'd like to thank these amazing companies for supporting us