Support the ongoing development of Laravel.io →
Lumen Installation API
Last updated 3 months ago.
0

Hello @arvind-thakur what is the lumen version you work with? If your project is new you probably use version 9 (that is a good idea to start with).

I see that version 9 isn't yet supported by the package you want to use. (see: https://github.com/flipboxstudio/lumen-generator/issues/114 )

Maybe you can help with creating a PR that adds ^9.0 to the different illuminate packages in https://github.com/flipboxstudio/lumen-generator/blob/develop/... (I don't know if you know it, the illuminate packages are the core Laravel packages)

0

[email protected] . I switched to version 8.* and its working fine now. Thanks again bro.

0
Solution selected by @tvbeek

Sign in to participate in this thread!

Full Stack Europe

Your banner here too?

Moderators

We'd like to thank these amazing companies for supporting us

Your logo here?

The Laravel portal for problem solving, knowledge sharing and community building.

© 2022 Laravel.io - All rights reserved.